Subscribe via RSS Feed

With apologies to HP and Microsoft

February 21, 2011 3 Comments

Well, first, apologies to all you who have been waiting for me to resume posting here. Your wait is over; I will be a bit more frequent in the future.

Second, I have chronicled here my problems with two HP systems — a desktop and a laptop — that I each purchased new, with Windows 7 Home Premium (64-bit) pre-installed (and in each case upgraded to Win7Pro).  With both systems, I have had chronic problems with blue screens of death (BSODs), particularly when using a wireless connection, though sometimes even when being used with a wired connection. As I wrote last June, what was most telling was my acquisition of a third Win7HP system (also upgraded to Win7Pro 64-bit), a Gateway desktop system. Unlike the two HP systems, where I had lots of BSODs (sometimes a few dozen in a single day), I had never had a BSOD on the Gateway system. The HP BSOD problems would come and go in waves, but they have nevertheless persisted on the two HP systems. I did do a ‘factory restore’ on the laptop at Christmas (as I mentioned I might last June), but that didn’t cure the BSOD problem. As a result, I have been seriously considering buying a new (non-HP) laptop, and ultimately replacing my HP desktop as well. In the meantime, the Gateway kept chugging along flawlessly.

Until a few weeks ago. You see, I took the Gateway system with me out of town on a business trip because I needed to be able to use certain files and applications that were stored on it. The client site didn’t have a wired LAN connection for me, but they did have a wireless access point I could use. So I went out and purchased a wireless USB adapter for the Gateway, got it working after a bit (that’s another story), and then promptly got my first-ever BSOD on the Gateway. And then another. And then another. Like my prior BSODs on the HP systems, I’d get BSODs without even being logged into an account. In the meantime, back at my hotel, I was getting multiple BSODs on my HP laptop whether I was connected wired or wirelessly. I had to switch to my Sprint 3G/4G wireless dongle (yet another story) to avoid those problems.

This forced me to look around a bit more on the net for those with similar problems. I found them: several forums where people described the same symptoms. What was the common theme? Having Zone Alarm Security Suite installed, which I have used for years, and which I had installed on all three machines.

Facepalm.

So I removed Zone Alarm from all three system, replacing it with Microsoft Security Essentials. In the ten (10) days since doing that, I haven’t had a single BSOD on any system, even though I was averaging a bit more than 1 BSOD/day on my laptop alone (47 from January 3rd to February 4th).

I leave you, the reader, to draw your own conclusions.  ..bruce..

Be Sociable, Share!

About the Author:

Webster is Principal and Founder at at Bruce F. Webster & Associates, as well as an Adjunct Professor for the BYU Computer Science Department. He works with organizations to help them with troubled or failed information technology (IT) projects. He has also worked in several dozen legal cases as a consultant and as a testifying expert, both in the United States and Japan. He can be reached at 303.502.4141 or at bwebster@bfwa.com.

Comments (3)

Trackback URL | Comments RSS Feed

Sites That Link to this Post

  1. HP and Windows 7: a bad mix? : Bruce F. Webster | February 21, 2011
  2. More thumps and reboots : Bruce F. Webster | February 22, 2011
  3. Thumps and reboots redux : Bruce F. Webster | February 23, 2011

Leave a Reply